Usage Report shows inacurate data

Discuss any other CloudBacko Pro's issues here.

Usage Report shows inacurate data

Postby mirekmal » Sun Dec 16, 2018 6:44 pm

Hello there!
I have a problem with storage usabe report. It seems like all backuped data adds up on report and does not consider space reclaimed due to retention policies. I have a storage (iSCSI LUN) that is 1.5TB allocated to few backup sets. Reports for some of backups shows consumption on the level of 2.5TB. Cumlatively I'd probably see about 5TB being used out of allocated 1.5TB... When I check actual consumption on storage directly I see only ~1TB being used in reality. Am I doing something wrong? Screenshot below shows situation for just one backup set (since each set uses is configured to use separate folder, I cannot have on one screenshot all of them):

Image

Is there any solution to this?

Best regards,

Mirekmal
User avatar
mirekmal
 
Posts: 21
Joined: Sun May 22, 2016 11:38 pm

Re: Usage Report shows inacurate data

Postby stephen.chow » Tue Dec 18, 2018 10:54 am

Dear,

Starting from January 2018, all paid users of CloudBacko Pro and CloudBacko Lite are entitled to get Ticket Support service from our Customer Service Team upon presentation of your License Key.

For your enquiry, can you please submit your case through our ticket system @ https://www.cloudbacko.com/en/cloudback ... et-sla.jsp
Stephen Chow
CloudBacko Forum Support
The Most Secure Cloud & Local Backup Software
User avatar
stephen.chow
 
Posts: 39
Joined: Wed Jul 06, 2016 4:10 pm


Return to Others

Who is online

Users browsing this forum: No registered users