Shadow copy stopped working correctly after Windows 10 1803

Discuss all issues related to CloudBacko Home free backup software here

Shadow copy stopped working correctly after Windows 10 1803

Postby epinter » Wed May 02, 2018 1:02 am

Hi,

Shadowcopy was working until I updated Windows to 1803. Can't get Cloudbacko to working with shadow copy again, I always see the error "[info] [Shadow Copy] (4/4) Will retry in 60 seconds.".

I uninstalled Paragon Backup software completely (block mounter and uim drivers can conflict with vss), uninstalled google backup and sync (not sure if uses vss). I have no other backup software installed. Tried to create a shadow with "wmic shadowcopy call create", working correctly.

Using version 3.3.2.1. Event viewer message follows:

Source: VSS Event ID: 12293
Code: Select all
Volume Shadow Copy Service error: Error calling a routine on a Shadow Copy Provider {b5946137-7b9f-4925-af80-51abd60b20d5}. Routine details EndPrepareSnapshots({9cc86cbd-0a72-4469-985a-a13228d55303}) [hr = 0x80070015, The device is not ready.
].

Operation:
   Executing Asynchronous Operation

Context:
   Current State: DoSnapshotSet




Before start a backup, I see no shadowcopy instances when I run "wmic shadowcopy". While Cloudbacko backup is running, I can see the shadow copy instances created (after the 4th cloudbacko retry) using the command "wmic shadowcopy". The two instances I see are delete when cloudbacko finishes.

The backup log follows:

Code: Select all
[2018/05/01 13:47:46] [info] [-] Start [ Windows 10 (), CloudBacko Home v3.3.2.1 ]
[2018/05/01 13:47:46] [info] [1521679227953] Start Backup ... [In-File Delta: Incremental]
[2018/05/01 13:47:46] [info] [1521679227953] Using Temporary Directory D:\temp\CloudBacko Home\1521678368109\Azure@1521679227953
[2018/05/01 13:47:46] [info] [1521679227953] Downloading server file list...
[2018/05/01 13:47:49] [info] [1521679227953] Downloading server file list... Completed
[2018/05/01 13:47:49] [info] [-] Start creating Shadow Copy Set...
[2018/05/01 13:47:52] [info] [1521679227953] [Shadow Copy] (1/4) Will retry in 60 seconds.
[2018/05/01 13:48:54] [info] [1521679227953] [Shadow Copy] (2/4) Will retry in 60 seconds.
[2018/05/01 13:49:57] [info] [1521679227953] [Shadow Copy] (3/4) Will retry in 60 seconds.
[2018/05/01 13:51:00] [info] [1521679227953] [Shadow Copy] (4/4) Will retry in 60 seconds.
[2018/05/01 13:52:03] [info] [1521679227953] Try to create Shadow Copy for the following volumes only: D:\,C:\
[2018/05/01 13:52:19] [info] [-] Shadow Copy Set successfully created
[2018/05/01 13:52:19] [info] [1521679227953] Reading backup source from hard disk...
[2018/05/01 13:56:16] [info] [1521679227953] Getting all files which have been moved...
[2018/05/01 13:56:16] [info] [1521679227953] Getting all files which have been moved... Completed
[2018/05/01 13:56:16] [info] [1521679227953] Reading backup source from hard disk... Completed
... file list removed...
[2018/05/01 13:56:26] [info] [1521679227953] Total New Files = 2
[2018/05/01 13:56:26] [info] [1521679227953] Total New Directories = 1
[2018/05/01 13:56:26] [info] [1521679227953] Total New Links = 0
[2018/05/01 13:56:26] [info] [1521679227953] Total Updated Files = 5
[2018/05/01 13:56:26] [info] [1521679227953] Total Attributes Changed Files = 0
[2018/05/01 13:56:26] [info] [1521679227953] Total Deleted Files = 2
[2018/05/01 13:56:26] [info] [1521679227953] Total Deleted Directories = 0
[2018/05/01 13:56:26] [info] [1521679227953] Total Deleted Links = 0
[2018/05/01 13:56:26] [info] [1521679227953] Total Moved Files = 0
[2018/05/01 13:56:26] [info] [-] Deleting Shadow Copy snapshot for volume "C:\"
[2018/05/01 13:56:26] [info] [-] Deleting Shadow Copy snapshot for volume "D:\"
[2018/05/01 13:56:27] [info] [1521679227953] Saving encrypted backup file index to 1521678368109/blocks at destination azure...
[2018/05/01 13:56:41] [info] [1521679227953] Saving encrypted backup file index to 1521678368109/blocks/2018-05-01-13-47-44 at destination azure...
[2018/05/01 13:56:48] [info] [1521679227953] Deleting temporary file D:\temp\CloudBacko Home\1521678368109\Azure@1521679227953
[2018/05/01 13:56:48] [info] [1521679227953] Backup Completed Successfully




Not sure what is happening, shadow copy is retrying 4 times and I don't know if it's being used. Backup takes 4 minutes to start. Can you help me ?
User avatar
epinter
 
Posts: 9
Joined: Thu Oct 19, 2017 7:44 am

Re: Shadow copy stopped working correctly after Windows 10 1803

Postby jeff.tang » Wed May 02, 2018 10:58 am

Hello,

We have changed our support channel from Forum to our ticket system. For any support issue, please kindly submit ticket via:
https://www.cloudbacko.com/en/cloudback ... et-sla.jsp
Jeff Tang
CloudBacko Forum Support
The Most Secure Cloud & Local Backup Software
jeff.tang
 
Posts: 748
Joined: Mon Feb 02, 2015 9:50 am

Re: Shadow copy stopped working correctly after Windows 10 1803

Postby epinter » Fri May 04, 2018 11:15 am

jeff.tang wrote:Hello,

We have changed our support channel from Forum to our ticket system. For any support issue, please kindly submit ticket via:
https://www.cloudbacko.com/en/cloudback ... et-sla.jsp


So I hope a paid user reports this issue via the ticket system, because this can be a bug...

Thanks for your attention, Jeff.
User avatar
epinter
 
Posts: 9
Joined: Thu Oct 19, 2017 7:44 am


Return to Backup, restore, configuration, troubleshooting, and others

Who is online

Users browsing this forum: No registered users