CloudBacko Pro 1.3.0.0 MS Exchange 2010 SP3 Rollup 5 on Windows 2012 Backup Errors "NO_EDB_TPLATE"

Discuss any Exchange Database backup and restore issues here.

CloudBacko Pro 1.3.0.0 MS Exchange 2010 SP3 Rollup 5 on Windows 2012 Backup Errors "NO_EDB_TPLATE"

Postby millsaz » Tue Apr 22, 2014 2:47 am

I have not been able to complete a full backup of the exchange information store. The attached image shows the errors!
Attachments
MxLog.JPG
Errors
MxLog.JPG (21.68 KiB) Viewed 7596 times
RyanAZ
User avatar
millsaz
 
Posts: 12
Joined: Tue Apr 22, 2014 2:39 am

Re: Exchange 2010 Backup Errors

Postby CB.Support.Manager » Tue Apr 22, 2014 9:57 am

Hi millsaz


- Are you using CloudBacko Pro 1.3.0.0?
- Is your MS Exchange 2010 on SP3 Update Rollup 3 or above?
- Is your MS Exchange 2010 Server installed on Windows 2008 or Windows SBS 2011 machine?
- Is the machine a domain controller?
- Are you using the administrator account to run CloudBacko Pro?
- Are you using an administrator account in the "Windows User Authentication" settings?

- Can you show us the full error messages?
- Can you check the Windows event logs for any VSS related errors?

Can you send us a screen shot of your Exchange 2010 backup source? To verify the databases selected.

Exchange_source.PNG
Example: Exchange backup source
Exchange_source.PNG (48.78 KiB) Viewed 7590 times
Support Manager of CloudBacko
The Most Secure Cloud & Local Backup Software
User avatar
CB.Support.Manager
Site Admin
 
Posts: 443
Joined: Wed Aug 21, 2013 5:53 pm

Re: Exchange 2010 Backup Errors

Postby millsaz » Wed Apr 23, 2014 12:35 am

In Reply to questions:

- Cloudbacko Pro version 1.3.0.0
- Exchange 2010 ver 14.03.0123.003 (SP3 only)
- Windows 2012 Standard Hyper-V VM
- Not a domain controller
- Domain Admin Account for Backup

There were VSS errors a few days ago, but that was due to the Windows Backup process that was scheduled. I stopped the Windows Backup and the logs do not show VSS errors anymore.
Attachments
Capture.PNG
Capture.PNG (59.35 KiB) Viewed 7585 times
RyanAZ
User avatar
millsaz
 
Posts: 12
Joined: Tue Apr 22, 2014 2:39 am

Re: Exchange 2010 Backup Errors

Postby millsaz » Wed Apr 23, 2014 12:41 am

I am currently updating Exchange to SP3 Rollup 5!
RyanAZ
User avatar
millsaz
 
Posts: 12
Joined: Tue Apr 22, 2014 2:39 am

Re: Exchange 2010 Backup Errors

Postby millsaz » Thu Apr 24, 2014 7:20 am

Updated to Exchange 2010 SP3 Rollup 5 and still unable to complete a full backup! Error is still NO_EDB_TPLATE in log.
RyanAZ
User avatar
millsaz
 
Posts: 12
Joined: Tue Apr 22, 2014 2:39 am

Re: Exchange 2010 Backup Errors

Postby CB.Support.Manager » Thu Apr 24, 2014 6:03 pm

millsaz wrote:Updated to Exchange 2010 SP3 Rollup 5 and still unable to complete a full backup! Error is still NO_EDB_TPLATE in log.


- Can you please post the full Exchange backup log, so we can see the remainder of the error messages?
- Are you backing up the Exchange DB to a local, network or cloud storage?
Support Manager of CloudBacko
The Most Secure Cloud & Local Backup Software
User avatar
CB.Support.Manager
Site Admin
 
Posts: 443
Joined: Wed Aug 21, 2013 5:53 pm

Re: CloudBacko Pro 1.3.0.0 MS Exchange 2010 SP3 Rollup 5 on Windows 2012 Backup Errors "NO_EDB_TPLATE"

Postby millsaz » Fri Apr 25, 2014 7:46 am

I am backing up to Amazon S3 directly and I am not creating a local backup. I didn't see instructions on how to copy the log, but I was able to do a CTRL C and Paste to get the following output:

[2014/04/23 20:00:40] [erro] NO_EDB_TPLATE
[2014/04/23 20:14:43] [erro] [New File] File="Microsoft Exchange Server\Microsoft Information Store\MX01\54922e70-5851-4d8f-92c4-8863a3e31ad2\Mailbox Database 1413127304.edb" Error="[IOException] [FastPipedOutputStream.write] FastPipedOutputStream has error '[FastPipedOutputStream.write] FastPipedOutputStream has error 'null''"
[2014/04/23 20:27:22] [erro] Backup completed with error(s)
RyanAZ
User avatar
millsaz
 
Posts: 12
Joined: Tue Apr 22, 2014 2:39 am

Re: CloudBacko Pro 1.3.0.0 MS Exchange 2010 SP3 Rollup 5 on Windows 2012 Backup Errors "NO_EDB_TPLATE"

Postby CB.Support.Manager » Mon Apr 28, 2014 7:38 pm

Hi Millsaz

Please refer to the following thread on how to resolve this issue viewtopic.php?f=58&t=197
Support Manager of CloudBacko
The Most Secure Cloud & Local Backup Software
User avatar
CB.Support.Manager
Site Admin
 
Posts: 443
Joined: Wed Aug 21, 2013 5:53 pm

Re: CloudBacko Pro 1.3.0.0 MS Exchange 2010 SP3 Rollup 5 on Windows 2012 Backup Errors "NO_EDB_TPLATE"

Postby millsaz » Wed Apr 30, 2014 4:04 am

I followed the steps and installed the CB.jar file and it did remove one of the errors, but I am still receiving the following errors:

[2014/04/29 01:00:48] [erro] NO_EDB_TPLATE
[2014/04/29 10:27:35] [erro] Backup completed with error(s)
RyanAZ
User avatar
millsaz
 
Posts: 12
Joined: Tue Apr 22, 2014 2:39 am

Re: CloudBacko Pro 1.3.0.0 MS Exchange 2010 SP3 Rollup 5 on Windows 2012 Backup Errors "NO_EDB_TPLATE"

Postby CB.Support.Manager » Wed Apr 30, 2014 10:08 am

millsaz wrote:I followed the steps and installed the CB.jar file and it did remove one of the errors, but I am still receiving the following errors:

[2014/04/29 01:00:48] [erro] NO_EDB_TPLATE
[2014/04/29 10:27:35] [erro] Backup completed with error(s)


Thank you for the update.

We like to get some more information on the error for your Exchange 2010 backup. For this we require the complete backup logs from CloudBacko Pro.

Can you zip all the backup logs and upload them a FTP server or Dropbox shared folder? You can then PM us the download link for the logs?

The CloudBacko Pro logs can be found in the following location on your machine -> "C:\Users\{%username%}\.cbp\log\" folder.

For example, if CloudBacko is running using the Administrator account on Windows, then the log will be in C:\Users\Administrator\.cbp\log\
Support Manager of CloudBacko
The Most Secure Cloud & Local Backup Software
User avatar
CB.Support.Manager
Site Admin
 
Posts: 443
Joined: Wed Aug 21, 2013 5:53 pm

Re: CloudBacko Pro 1.3.0.0 MS Exchange 2010 SP3 Rollup 5 on Windows 2012 Backup Errors "NO_EDB_TPLATE"

Postby millsaz » Thu May 01, 2014 2:54 am

Hello,
Last night the Exchange backup was successful. Here is the link to the Zipped log file:

CloudBacko_log.zip - https://drive.google.com/file/d/0B_seEz ... sp=sharing
RyanAZ
User avatar
millsaz
 
Posts: 12
Joined: Tue Apr 22, 2014 2:39 am

Re: CloudBacko Pro 1.3.0.0 MS Exchange 2010 SP3 Rollup 5 on Windows 2012 Backup Errors "NO_EDB_TPLATE"

Postby CB.Support.Manager » Thu May 01, 2014 11:04 pm

millsaz wrote:Hello,
Last night the Exchange backup was successful. Here is the link to the Zipped log file:

CloudBacko_log.zip - https://drive.google.com/file/d/0B_seEz ... sp=sharing


Thanks for the update.

From your backup logs, whenever the "NO_EDB_TPLATE" error appears the Mailbox Database 1413127304.edb is not backed up only the Public database.

[2014/04/28 01:00:09] [info] [1397511294579] Start [ Windows Server 2012 (MX01), CloudBacko Pro 1.3.0.0 ]
[2014/04/28 01:00:09] [info] [1397511294579] Start Backup ... Database [In-File Delta: Incremental]
[2014/04/28 01:00:09] [info] [1397511294579] Using Temporary Directory C:\Temp\CloudBacko Pro\1397510899681\S3@1397511294579
[2014/04/28 01:00:09] [info] [1397511294579] Microsoft Exchange Server 2010 (14.3.123.4)
[2014/04/28 01:00:09] [info] [-] Start running pre-commands
[2014/04/28 01:00:09] [info] [-] Finished running pre-commands
[2014/04/28 01:00:09] [info] [1397511294579] Downloading server file list ...
[2014/04/28 01:00:14] [info] [1397511294579] Downloading server file list ... Completed
[2014/04/28 01:00:14] [info] [-] Start Microsoft Exchange backup
[2014/04/28 01:00:14] [info] [-] Start creating Shadow Copy Set ...
[2014/04/28 01:00:39] [info] [-] Shadow Copy Set successfully created
[2014/04/28 01:00:39] [info] [-] [Start] Database ... Public Folder Database 0954333165
[2014/04/28 01:00:39] [info] [-] [End] Database
[2014/04/28 01:00:39] [info] [-] [Start] Database ... Mailbox Database 1413127304
[2014/04/28 01:00:40] [info] [-] [End] Database
[2014/04/28 01:00:40] [info] [1397511294579] Reading backup source from hard disk ...
[2014/04/28 01:00:42] [erro] [1397511294579] NO_EDB_TPLATE
[2014/04/28 01:00:42] [info] [1397511294579] Reading backup source from hard disk ... Completed
[2014/04/28 01:00:43] [info] [gdt] [1397511294579] Generate incremental delta since "2014-04-27-01-00-00"(Microsoft Exchange Server\Microsoft Information Store\MX01\7a2803b2-e2dd-4763-8f36-ee49d7a9630a\Public Folder Database 0954333165.edb)
[2014/04/28 01:00:43] [info] [gdt] [1397511294579] Downloading delta information ... "Microsoft Exchange Server\Microsoft Information Store\MX01\7a2803b2-e2dd-4763-8f36-ee49d7a9630a\Public Folder Database 0954333165.edb"
[2014/04/28 01:00:44] [info] [gdt] [1397511294579] Downloading delta information ... Completed (Microsoft Exchange Server\Microsoft Information Store\MX01\7a2803b2-e2dd-4763-8f36-ee49d7a9630a\Public Folder Database 0954333165.edb)
[2014/04/28 01:00:44] [info] [1397511294579] [Update File] ... 100% of "Microsoft Exchange Server\Microsoft Information Store\MX01\54922e70-5851-4d8f-92c4-8863a3e31ad2\E00.chk"


The CloudBacko scheduler logs is reporting the following error:

[2014/04/28 00:58:36][info] Profile is reloaded from server. Reloading scheduler ... Completed
[2014/04/28 01:00:00][info] [Exchange (1397510899681)] [2014-04-28-01-00-00] Wake Up ...
[2014/04/28 01:00:00][info] [Exchange (1397510899681)] [2014-04-28-01-00-00] This backup job will run to its completion.
[2014/04/28 01:00:00][info] [Exchange (1397510899681)] [2014-04-28-01-00-00] Start running backup
[2014/04/28 01:00:09][error] [OBM.ErrorStream] log4j:WARN No appenders could be found for logger (org.jets3t.service.Jets3tProperties).
[2014/04/28 01:00:09][error] [OBM.ErrorStream] log4j:WARN Please initialize the log4j system properly.
[2014/04/28 01:03:37][info] Loading profile...
[2014/04/28 01:03:37][info] Loading profile... Completed


Can you tell us if there were any configuration changes to Exchange 2010 or Windows 2012 (for example windows patch update) between the backup jobs on April 29th and April 30th?
Support Manager of CloudBacko
The Most Secure Cloud & Local Backup Software
User avatar
CB.Support.Manager
Site Admin
 
Posts: 443
Joined: Wed Aug 21, 2013 5:53 pm

Re: CloudBacko Pro 1.3.0.0 MS Exchange 2010 SP3 Rollup 5 on Windows 2012 Backup Errors "NO_EDB_TPLATE"

Postby millsaz » Thu May 08, 2014 4:44 am

In regards to updates I did do some update on April 22nd and I have attached a screen shot of the updates. Exchange Backups have been successful until last night and I received the following errors in the log:

[2014/05/07 02:01:20] [erro] [del] [b] [CloudFileSystem.moveNonLinkFile] Cannot move backup file: Job='Current' Parent='1397510899681/files/Current/600d73f8/27f4474c/705275f7/1e013067' Name='33a7d54f7c7aef0f' -> Job='2014-05-07-01-00-00' Parent='1397510899681/files/2014-05-07-01-00-00/600d73f8/27f4474c/705275f7/1e013067' Name='33a7d54f7c7aef0f', caused by [c] S3Manager.renameTo: , caused by [ServiceException] Request Error: org.apache.http.NoHttpResponseException: The target server failed to respond, caused by [NoHttpResponseException] The target server failed to respond
[2014/05/07 02:11:16] [erro] Backup completed with error(s)
Attachments
Updates_Sm.png
Windows Updates Applied April 22, 2014
Updates_Sm.png (191.74 KiB) Viewed 7512 times
RyanAZ
User avatar
millsaz
 
Posts: 12
Joined: Tue Apr 22, 2014 2:39 am

Re: CloudBacko Pro 1.3.0.0 MS Exchange 2010 SP3 Rollup 5 on Windows 2012 Backup Errors "NO_EDB_TPLATE"

Postby CB.Support.Manager » Thu May 08, 2014 3:47 pm

Hi millsaz,

Can you send us the complete log for the Exchange backup to Amazon S3? So we can get a picture of the whole backup process.
Support Manager of CloudBacko
The Most Secure Cloud & Local Backup Software
User avatar
CB.Support.Manager
Site Admin
 
Posts: 443
Joined: Wed Aug 21, 2013 5:53 pm

Re: CloudBacko Pro 1.3.0.0 MS Exchange 2010 SP3 Rollup 5 on Windows 2012 Backup Errors "NO_EDB_TPLATE"

Postby millsaz » Tue May 13, 2014 12:13 am

Here are the log files:

https://drive.google.com/file/d/0B_seEz ... sp=sharing

Last nights backup was successful but prior days failed.
RyanAZ
User avatar
millsaz
 
Posts: 12
Joined: Tue Apr 22, 2014 2:39 am

Re: CloudBacko Pro 1.3.0.0 MS Exchange 2010 SP3 Rollup 5 on Windows 2012 Backup Errors "NO_EDB_TPLATE"

Postby CB.Support.Manager » Wed May 14, 2014 3:46 pm

Hi

Your latest backup log shows the following error

[2014/05/11 01:00:19] [info] [1397511294579] Start [ Windows Server 2012 (MX01), CloudBacko Pro 1.3.0.1 ]
[2014/05/11 01:00:19] [info] [1397511294579] Start Backup ... Database [In-File Delta: Incremental]
[2014/05/11 01:00:19] [info] [1397511294579] Using Temporary Directory C:\Temp\CloudBacko Pro\1397510899681\S3@1397511294579
[2014/05/11 01:00:19] [info] [1397511294579] Microsoft Exchange Server 2010 (14.3.123.4)
[2014/05/11 01:00:19] [info] [-] Start running pre-commands
[2014/05/11 01:00:19] [info] [-] Finished running pre-commands
[2014/05/11 01:00:19] [info] [1397511294579] Downloading server file list ...
[2014/05/11 01:00:25] [info] [1397511294579] Downloading server file list ... Completed
[2014/05/11 01:00:25] [info] [-] Start Microsoft Exchange backup
[2014/05/11 01:00:25] [info] [-] Start creating Shadow Copy Set ...
[2014/05/11 01:00:49] [info] [-] Shadow Copy Set successfully created
[2014/05/11 01:00:49] [info] [-] [Start] Database ... Public Folder Database 0954333165
[2014/05/11 01:00:50] [info] [-] [End] Database
[2014/05/11 01:00:50] [info] [-] [Start] Database ... Mailbox Database 1413127304
[2014/05/11 01:00:50] [info] [-] [End] Database
[2014/05/11 01:00:51] [info] [1397511294579] Reading backup source from hard disk ...
[2014/05/11 01:00:54] [erro] [1397511294579] UNLINKED_LOG_SEQ_TPLATE
[2014/05/11 01:00:56] [info] [1397511294579] Reading backup source from hard disk ... Completed

The UNLINKED_LOG_SEQ_TPLATE indicates an Exchange transaction log sequence error.

To resolve this problem, can you run a full database backup. You can trigger CloudBacko Pro to run a full database backup using the following settings:

ExchangeDB-Full.PNG
ExchangeDB-Full.PNG (41.21 KiB) Viewed 7491 times
Support Manager of CloudBacko
The Most Secure Cloud & Local Backup Software
User avatar
CB.Support.Manager
Site Admin
 
Posts: 443
Joined: Wed Aug 21, 2013 5:53 pm

Re: CloudBacko Pro 1.3.0.0 MS Exchange 2010 SP3 Rollup 5 on Windows 2012 Backup Errors "NO_EDB_TPLATE"

Postby millsaz » Fri May 16, 2014 7:36 am

Is there some way I could get an extended trial license to continue testing the software on my exchange server? I am unable to create a full backup because the trial period has ended.

Thank you!
RyanAZ
User avatar
millsaz
 
Posts: 12
Joined: Tue Apr 22, 2014 2:39 am

Re: CloudBacko Pro 1.3.0.0 MS Exchange 2010 SP3 Rollup 5 on Windows 2012 Backup Errors "NO_EDB_TPLATE"

Postby CB.Support.Manager » Fri May 16, 2014 11:42 am

Sorry, trial licenses are for 30 day periods only this cannot be extended.
Support Manager of CloudBacko
The Most Secure Cloud & Local Backup Software
User avatar
CB.Support.Manager
Site Admin
 
Posts: 443
Joined: Wed Aug 21, 2013 5:53 pm

Re: CloudBacko Pro 1.3.0.0 MS Exchange 2010 SP3 Rollup 5 on Windows 2012 Backup Errors "NO_EDB_TPLATE"

Postby millsaz » Fri May 16, 2014 10:53 pm

That's too bad..$1100 software purchase lost!
RyanAZ
User avatar
millsaz
 
Posts: 12
Joined: Tue Apr 22, 2014 2:39 am

Re: CloudBacko Pro 1.3.0.0 MS Exchange 2010 SP3 Rollup 5 on Windows 2012 Backup Errors "NO_EDB_TPLATE"

Postby CB.Support.Manager » Mon May 26, 2014 3:03 pm

millsaz wrote:That's too bad..$1100 software purchase lost!


Hi millsaz,

If you have another test machine available, you can install a trial version on another machine. You will get 30 days trial period.

We have recently revised our product pricing. Please to our website for details http://www.cloudbacko.com/en/cloudbacko ... ricing.jsp
Support Manager of CloudBacko
The Most Secure Cloud & Local Backup Software
User avatar
CB.Support.Manager
Site Admin
 
Posts: 443
Joined: Wed Aug 21, 2013 5:53 pm

Re: CloudBacko Pro 1.3.0.0 MS Exchange 2010 SP3 Rollup 5 on Windows 2012 Backup Errors "NO_EDB_TPLATE"

Postby rferrigno » Thu Jun 05, 2014 9:12 am

I got the same error
Windows 2008 r2
Exchange 2010 sp3 update 5 with a dag setup
I am currently on day 1 of the trial.
Here is the info from the log.

[2014/06/04 11:42:01] [erro] NO_EDB_TPLATE
[2014/06/04 11:56:53] [erro] [del] [b] [CloudFileSystem.moveNonLinkFile] Cannot move backup file: Job='Current' Parent='1401889443617/files/Current/5b39697c/ab0f5135/f98c652d/b518aff2' Name='c1bb3b09ccea93f3' -> Job='2014-06-04-11-41-36' Parent='1401889443617/files/2014-06-04-11-41-36/5b39697c/ab0f5135/f98c652d/b518aff2' Name='c1bb3b09ccea93f3', caused by [c] S3Manager.renameTo: , caused by [ServiceException] Request Error: org.apache.http.NoHttpResponseException: The target server failed to respond, caused by [NoHttpResponseException] The target server failed to respond
[2014/06/04 11:58:59] [erro] [del] [b] [CloudFileSystem.moveNonLinkFile] Cannot move backup file: Job='Current' Parent='1401889443617/files/Current/5b39697c/ab0f5135/f98c652d/b518aff2' Name='45b9014171323560' -> Job='2014-06-04-11-41-36' Parent='1401889443617/files/2014-06-04-11-41-36/5b39697c/ab0f5135/f98c652d/b518aff2' Name='45b9014171323560', caused by [c] S3Manager.renameTo: source file or directory not exists [1401889443617/files/Current/5b39697c/ab0f5135/f98c652d/b518aff2/45b9014171323560]
[2014/06/04 12:02:53] [erro] [del] [b] [CloudFileSystem.moveNonLinkFile] Cannot move backup file: Job='Current' Parent='1401889443617/files/Current/5b39697c/ab0f5135/f98c652d/b518aff2' Name='6392c5cf81e0d440' -> Job='2014-06-04-11-41-36' Parent='1401889443617/files/2014-06-04-11-41-36/5b39697c/ab0f5135/f98c652d/b518aff2' Name='6392c5cf81e0d440', caused by [c] S3Manager.renameTo: , caused by [ServiceException] Request Error: org.apache.http.NoHttpResponseException: The target server failed to respond, caused by [NoHttpResponseException] The target server failed to respond
[2014/06/04 12:07:19] [erro] [del] [b] [CloudFileSystem.moveNonLinkFile] Cannot move backup file: Job='Current' Parent='1401889443617/files/Current/5b39697c/ab0f5135/f98c652d/b518aff2' Name='54c69fe1f4a3c84e' -> Job='2014-06-04-11-41-36' Parent='1401889443617/files/2014-06-04-11-41-36/5b39697c/ab0f5135/f98c652d/b518aff2' Name='54c69fe1f4a3c84e', caused by [c] S3Manager.renameTo: source file or directory not exists [1401889443617/files/Current/5b39697c/ab0f5135/f98c652d/b518aff2/54c69fe1f4a3c84e]
[2014/06/04 14:01:02] [erro] [del] [b] [CloudFileSystem.moveNonLinkFile] Failed to prepare parent folders for '1401889443617/files/2014-06-04-11-41-36/5b39697c/ab0f5135/f98c652d/b518aff2/aab913010e863d36', caused by [c] S3Manager.mkdirs: failed to create folder 1401889443617/files/2014-06-04-11-41-36/5b39697c/ab0f5135/f98c652d/b518aff2 (null), caused by [S3ServiceException] Request Error: javax.net.ssl.SSLPeerUnverifiedException: peer not authenticated, caused by [SSLPeerUnverifiedException] peer not authenticated
[2014/06/04 14:05:27] [erro] [del] [b] [CloudFileSystem.moveNonLinkFile] Cannot move backup file: Job='Current' Parent='1401889443617/files/Current/5b39697c/ab0f5135/f98c652d/b518aff2' Name='2b2b8bcf5675ebbd' -> Job='2014-06-04-11-41-36' Parent='1401889443617/files/2014-06-04-11-41-36/5b39697c/ab0f5135/f98c652d/b518aff2' Name='2b2b8bcf5675ebbd', caused by [c] S3Manager.renameTo: source file or directory not exists [1401889443617/files/Current/5b39697c/ab0f5135/f98c652d/b518aff2/2b2b8bcf5675ebbd]
[2014/06/04 14:23:30] [erro] [del] [b] [CloudFileSystem.moveNonLinkFile] Cannot move backup file: Job='Current' Parent='1401889443617/files/Current/5b39697c/ab0f5135/f98c652d/b518aff2' Name='3f5639c80ee70697' -> Job='2014-06-04-11-41-36' Parent='1401889443617/files/2014-06-04-11-41-36/5b39697c/ab0f5135/f98c652d/b518aff2' Name='3f5639c80ee70697', caused by [c] S3Manager.renameTo: , caused by [ServiceException] Request Error: org.apache.http.NoHttpResponseException: The target server failed to respond, caused by [NoHttpResponseException] The target server failed to respond
[2014/06/04 14:26:35] [erro] [del] [b] [CloudFileSystem.moveNonLinkFile] Failed to prepare parent folders for '1401889443617/files/2014-06-04-11-41-36/5b39697c/ab0f5135/f98c652d/b518aff2/991e960fea535308', caused by [c] S3Manager.exists: , caused by [ServiceException] Request Error: javax.net.ssl.SSLPeerUnverifiedException: peer not authenticated, caused by [SSLPeerUnverifiedException] peer not authenticated
[2014/06/04 14:30:35] [erro] [del] [b] [CloudFileSystem.moveNonLinkFile] Failed to prepare parent folders for '1401889443617/files/2014-06-04-11-41-36/5b39697c/ab0f5135/f98c652d/b518aff2/6da8ad0b49f703dc', caused by [c] S3Manager.exists: , caused by [ServiceException] Request Error: javax.net.ssl.SSLPeerUnverifiedException: peer not authenticated, caused by [SSLPeerUnverifiedException] peer not authenticated
[2014/06/04 14:45:49] [erro] [del] [b] [CloudFileSystem.moveNonLinkFile] Failed to prepare parent folders for '1401889443617/files/2014-06-04-11-41-36/5b39697c/ab0f5135/f98c652d/b518aff2/ef7579472c2ba929', caused by [c] S3Manager.exists: , caused by [ServiceException] Request Error: javax.net.ssl.SSLPeerUnverifiedException: peer not authenticated, caused by [SSLPeerUnverifiedException] peer not authenticated
[2014/06/04 15:03:08] [erro] [del] [b] [CloudFileSystem.moveNonLinkFile] Failed to prepare parent folders for '1401889443617/files/2014-06-04-11-41-36/5b39697c/ab0f5135/f98c652d/b518aff2/fa0f89f64f7e1668', caused by [c] S3Manager.exists: , caused by [ServiceException] Request Error: javax.net.ssl.SSLPeerUnverifiedException: peer not authenticated, caused by [SSLPeerUnverifiedException] peer not authenticated
User avatar
rferrigno
 
Posts: 2
Joined: Thu Jun 05, 2014 9:09 am

Re: CloudBacko Pro 1.3.0.0 MS Exchange 2010 SP3 Rollup 5 on Windows 2012 Backup Errors "NO_EDB_TPLATE"

Postby rferrigno » Thu Jun 05, 2014 5:48 pm

Now I got the same second message

[2014/06/04 21:00:53] [erro] UNLINKED_LOG_SEQ_TPLATE
[2014/06/04 21:00:53] [erro] UNLINKED_LOG_SEQ_TPLATE
User avatar
rferrigno
 
Posts: 2
Joined: Thu Jun 05, 2014 9:09 am

Re: CloudBacko Pro 1.3.0.0 MS Exchange 2010 SP3 Rollup 5 on Windows 2012 Backup Errors "NO_EDB_TPLATE"

Postby CB.Support.Manager » Thu Jun 05, 2014 7:28 pm

H rferrigno,

The NO_EDB_TPLATE indicates that Cloudbacko has failed to backup all of your selected Exchange mailstore databases.
The UNLINKED_LOG_SEQ_TPLATE indicates an Exchange transaction log sequence error. To resolve this problem you need to run a full database backup again.

- Can you tell us how large your mailstore?
- Are these error occurring on every backup job?
- Can you check for any VSS errors on the Exchange server?

Since you have just started your trial evaluation. Is it possible to create a new Exchange backupset which backups up to a local destination (hard disk or USB drive)? This would allow us to isolate the problem easier.
Support Manager of CloudBacko
The Most Secure Cloud & Local Backup Software
User avatar
CB.Support.Manager
Site Admin
 
Posts: 443
Joined: Wed Aug 21, 2013 5:53 pm


Return to Microsoft Exchange Server Database

Who is online

Users browsing this forum: No registered users