SMTP Requires Login Name

Discuss all issues related to CloudBacko Lite here

SMTP Requires Login Name

Postby ruddj » Thu Aug 06, 2015 8:49 pm

Hi,
I have just been trialling Backup Lite and enabled Email Report.
I put in the Server name and Port but when I try to test connection with Connect it reports "Login name cannot be left blank!"
The Help file reports the Username and Password is not required.

I am running version 1.11.0.0.

Thank you.
User avatar
ruddj
 
Posts: 1
Joined: Thu Aug 06, 2015 8:37 pm

Re: SMTP Requires Login Name

Postby johnny.wong » Fri Aug 07, 2015 10:13 am

Hi Ruddj,

For Email Report, you would be required to enter a login and password details for authentication. The details in the Help is incorrect and we shall have this amended. Sorry for any inconvenience this may have caused.
Johnny Wong
CloudBacko Forum Support
The Most Secure Cloud & Local Backup Software
User avatar
johnny.wong
 
Posts: 941
Joined: Mon Feb 02, 2015 9:51 am

Re: SMTP Requires Login Name

Postby Goofy84 » Thu Dec 31, 2015 3:57 am

Hi Ruddj,

I see also this issue when I configure email reports. Authentication is not necessary for the smarthost that I used. I fill the field with fake information and it works fine.
User avatar
Goofy84
 
Posts: 4
Joined: Thu Dec 24, 2015 12:22 am

Re: SMTP Requires Login Name

Postby Alk » Thu Jun 02, 2016 3:16 am

Unfortunately, entering fake login details does not work for me with my ISP provided SMTP server. Is it possible to disable the authentication requirement please?
User avatar
Alk
 
Posts: 14
Joined: Sat Oct 04, 2014 11:04 pm

Re: SMTP Requires Login Name

Postby CB.Support.Manager » Thu Jun 09, 2016 2:14 pm

Alk wrote:Unfortunately, entering fake login details does not work for me with my ISP provided SMTP server. Is it possible to disable the authentication requirement please?


Hello,

The SMTP authentication requirement cannot be disabled. If you have a valid gmail account we suggest you can use smtp.gmail.com as the SMTP server.

Please refer to our blogpost for details "How to use Google SMTP server for sending CloudBacko’s email reports" http://www.cloudbacko.com/blog/how-to-u ... l-reports/
Support Manager of CloudBacko
The Most Secure Cloud & Local Backup Software
User avatar
CB.Support.Manager
Site Admin
 
Posts: 443
Joined: Wed Aug 21, 2013 5:53 pm

Re: SMTP Requires Login Name

Postby mveras1972 » Thu Nov 10, 2016 1:17 am

This is absurd. Many SMTP servers don't require login and this requirement makes it impossible to setup your local SMTP server.
Also, I followed the gmail setup and I looked in my Google account and I cannot find the setting to enable less secure apps. I have a feeling Google might have removed that option. In fact the screenshots don't match what is currently on Google now. You may have to update your tutorials.
User avatar
mveras1972
 
Posts: 6
Joined: Tue Aug 25, 2015 8:40 pm

Re: SMTP Requires Login Name

Postby jeff.tang » Thu Nov 10, 2016 11:20 am

mveras1972 wrote:This is absurd. Many SMTP servers don't require login and this requirement makes it impossible to setup your local SMTP server.
Also, I followed the gmail setup and I looked in my Google account and I cannot find the setting to enable less secure apps. I have a feeling Google might have removed that option. In fact the screenshots don't match what is currently on Google now. You may have to update your tutorials.


To edit account access for less secure apps, you can use the direct link in following Google support post:
https://support.google.com/accounts/ans ... 0255?hl=en
Jeff Tang
CloudBacko Forum Support
The Most Secure Cloud & Local Backup Software
jeff.tang
 
Posts: 750
Joined: Mon Feb 02, 2015 9:50 am

Re: SMTP Requires Login Name

Postby mveras1972 » Fri Nov 11, 2016 12:45 am

Here's what I found when I went to that link on Google:

"This setting is not available for accounts with 2-Step Verification enabled. Such accounts require an application-specific password for less secure apps access."

In this day and age, I can't imagine why anyone would not use 2-step verification.
User avatar
mveras1972
 
Posts: 6
Joined: Tue Aug 25, 2015 8:40 pm

Re: SMTP Requires Login Name

Postby jeff.tang » Mon Nov 14, 2016 12:13 pm

mveras1972 wrote:Here's what I found when I went to that link on Google:

"This setting is not available for accounts with 2-Step Verification enabled. Such accounts require an application-specific password for less secure apps access."

In this day and age, I can't imagine why anyone would not use 2-step verification.


Thank you for your feedback. I have submitted an enhancement request for accounts with 2-Step Verification enabled.

This is the reference ID #15166. When the resolution available we will provide you an update on this thread, or you can visit to our web site to check updates on product news or releases.
Jeff Tang
CloudBacko Forum Support
The Most Secure Cloud & Local Backup Software
jeff.tang
 
Posts: 750
Joined: Mon Feb 02, 2015 9:50 am


Return to Backup, restore, configuration, troubleshooting, and others

Who is online

Users browsing this forum: No registered users