License qty of used is 0

Discuss software licensing issues here.

License qty of used is 0

Postby vin » Mon Dec 12, 2016 5:33 pm

We have purchased the license of CloudBacko Pro, but the qty of used is 0. Besides the licensing issue, it is also found that it could not show the Usage in Report section (but the data could be shown if I point to the correct location). Please also help to check it.
Attachments
ReportUsage (1).png
ReportUsage (1).png (72.43 KiB) Viewed 2162 times
User avatar
vin
 
Posts: 6
Joined: Mon Dec 12, 2016 5:08 pm

Re: License qty of used is 0

Postby jeff.tang » Tue Dec 13, 2016 11:36 am

Hi Vincent,

To help us looking into this further, could you please provide us with the Cloudbacko client log files for our investigation?

You can copy the log files to Dropbox, OneDrive, Google drive etc and share the link on this thread for us to download?

Please refer to our FAQ "Where are the CloudBacko backup and restore logs located?" viewtopic.php?f=58&t=233
Jeff Tang
CloudBacko Forum Support
The Most Secure Cloud & Local Backup Software
jeff.tang
 
Posts: 750
Joined: Mon Feb 02, 2015 9:50 am

Re: License qty of used is 0

Postby vin » Wed Dec 21, 2016 11:20 am

jeff.tang wrote:Hi Vincent,

To help us looking into this further, could you please provide us with the Cloudbacko client log files for our investigation?

You can copy the log files to Dropbox, OneDrive, Google drive etc and share the link on this thread for us to download?

Please refer to our FAQ "Where are the CloudBacko backup and restore logs located?" viewtopic.php?f=58&t=233


Hi Jeff,

Please see the download link below. Thanks.
https://drive.google.com/file/d/0BxEg6J ... p3dzg/view

Regards.
Vincent
User avatar
vin
 
Posts: 6
Joined: Mon Dec 12, 2016 5:08 pm

Re: License qty of used is 0

Postby jeff.tang » Wed Dec 21, 2016 2:14 pm

Hi Vincent,

Thank you for you the log files. Would you please also provide us with the log folder (e.g. .cbp/statistic) and the conf folder by PM?
Jeff Tang
CloudBacko Forum Support
The Most Secure Cloud & Local Backup Software
jeff.tang
 
Posts: 750
Joined: Mon Feb 02, 2015 9:50 am

Re: License qty of used is 0

Postby vin » Thu Dec 22, 2016 8:50 am

jeff.tang wrote:Hi Vincent,

Thank you for you the log files. Would you please also provide us with the log folder (e.g. .cbp/statistic) and the conf folder by PM?


Do you mean all folders under .cdp?
User avatar
vin
 
Posts: 6
Joined: Mon Dec 12, 2016 5:08 pm

Re: License qty of used is 0

Postby jeff.tang » Thu Dec 22, 2016 12:04 pm

Hi Vincent,

Yes, there are config files under .cbp containing your license usage. Please zip the folder and send us by PM. Thanks.
Jeff Tang
CloudBacko Forum Support
The Most Secure Cloud & Local Backup Software
jeff.tang
 
Posts: 750
Joined: Mon Feb 02, 2015 9:50 am

Re: License qty of used is 0

Postby vin » Wed Dec 28, 2016 4:19 pm

jeff.tang wrote:Hi Vincent,

Yes, there are config files under .cbp containing your license usage. Please zip the folder and send us by PM. Thanks.


Hi Jeff,

Please check your personal inbox. Thanks.
User avatar
vin
 
Posts: 6
Joined: Mon Dec 12, 2016 5:08 pm

Re: License qty of used is 0

Postby jeff.tang » Thu Dec 29, 2016 3:08 pm

Hi Vincent,

I have got your PM. I will check with my team and get back to you our findings.
Jeff Tang
CloudBacko Forum Support
The Most Secure Cloud & Local Backup Software
jeff.tang
 
Posts: 750
Joined: Mon Feb 02, 2015 9:50 am

Re: License qty of used is 0

Postby vin » Tue Jan 03, 2017 2:40 pm

jeff.tang wrote:Hi Vincent,

I have got your PM. I will check with my team and get back to you our findings.


Hi Jeff,

Any updates for this case? Thanks.
User avatar
vin
 
Posts: 6
Joined: Mon Dec 12, 2016 5:08 pm

Re: License qty of used is 0

Postby jeff.tang » Tue Jan 03, 2017 4:08 pm

Hi Vincent,

As checked by our development team, there is one license in used according to your license file. To help us looking into this, would it possible to provide us with the remote access by PM?

For remote access, please install Teamviewer 10 with below link:
http://www.teamviewer.com/en/download/p ... #version10
Jeff Tang
CloudBacko Forum Support
The Most Secure Cloud & Local Backup Software
jeff.tang
 
Posts: 750
Joined: Mon Feb 02, 2015 9:50 am

Re: License qty of used is 0

Postby vin » Tue Jan 03, 2017 4:12 pm

jeff.tang wrote:Hi Vincent,

As checked by our development team, there is one license in used according to your license file. To help us looking into this, would it possible to provide us with the remote access by PM?

For remote access, please install Teamviewer 10 with below link:
http://www.teamviewer.com/en/download/p ... #version10

Hi Jeff,

Please check your inbox. Thanks.
User avatar
vin
 
Posts: 6
Joined: Mon Dec 12, 2016 5:08 pm

Re: License qty of used is 0

Postby jeff.tang » Thu Jan 12, 2017 4:48 pm

Hi Vincent,

Sorry for the delay on this. For the license usage & report issue, I have escalated the case to our development team for further investigation.

The case references are #16054 & #16055 for this issue.

#16054 - [KB] CBK 2300 fails to get license usage
#16055 - [KB] CBK 2300 cannot display usage in Report section

It is being classified as a "Non-Blocker (10 biz days)" category bug task which is targeted to be fixed or having a solution within 10 business days (excluding Sat and Sun).

When the resolution available we will provide you an update on this thread, or you can visit to our web site to check updates on product news or releases.
Jeff Tang
CloudBacko Forum Support
The Most Secure Cloud & Local Backup Software
jeff.tang
 
Posts: 750
Joined: Mon Feb 02, 2015 9:50 am

Re: License qty of used is 0

Postby nathan.ng » Fri Jan 13, 2017 6:56 pm

Hi Vincent,

We would like to access the affected machines for investigation.

So, could you provide us the Team Viewer 10 session?

Our developer's availability is from 09:30 - 17:00 (Mon to Fri) HK time GMT+8 next week. Please let us know your credentials by PM.

Thanks.
User avatar
nathan.ng
 
Posts: 28
Joined: Mon Nov 28, 2016 9:41 am

Re: License qty of used is 0

Postby nathan.ng » Mon Jan 16, 2017 5:59 pm

Hi Vincent,

This is the 2nd time followed up with you.

Due to the case cannot reproduce in our machine, our developer would like to access the affected machines for investigation.

So, could you provide us the Team Viewer 10 session?

Our developer's availability is from 09:30 - 17:00 (Mon to Fri) HK time GMT+8 next week. Please let us know your credentials by PM.

Thanks.
User avatar
nathan.ng
 
Posts: 28
Joined: Mon Nov 28, 2016 9:41 am

Re: License qty of used is 0

Postby edmond.hui » Tue Jan 17, 2017 7:52 pm

Hi,

Do you still have issue about the license count?As we see from the config there is 1 license used
User avatar
edmond.hui
 
Posts: 8
Joined: Mon Nov 28, 2016 9:39 am

Re: License qty of used is 0

Postby nathan.ng » Wed Jan 18, 2017 2:46 pm

Hi Vincent,

This is the 3rd time followed up with you.

Due to the case cannot reproduce in our machine, our developer would like to access the affected machines for investigation.

So, could you provide us the Team Viewer 10 session?

Our developer's availability is from 09:30 - 17:00 (Mon to Fri) HK time GMT+8 next week. Please let us know your credentials by PM.

Thanks.
User avatar
nathan.ng
 
Posts: 28
Joined: Mon Nov 28, 2016 9:41 am

Re: License qty of used is 0

Postby nathan.ng » Thu Jan 19, 2017 4:23 pm

Hi Vincent,

We are just here to further check do you experience the Usage Chart issue in Report section and license issue again.

If we do not receive a reply from you within 7 days of this post, we will assume that you require no further actions from us.

Thanks.
User avatar
nathan.ng
 
Posts: 28
Joined: Mon Nov 28, 2016 9:41 am

Re: License qty of used is 0

Postby edmond.hui » Mon Jan 23, 2017 9:16 am

Hi,

After we checked, 1 license is used base on config files. The UI won't update for this immediately since it takes time for server to receive the request for license usage. Which is expected and now it should be able to show correctly.

Feel free to inform us if the license usage still failed to show.
User avatar
edmond.hui
 
Posts: 8
Joined: Mon Nov 28, 2016 9:39 am

Re: License qty of used is 0

Postby nathan.ng » Fri Feb 10, 2017 11:49 am

Hi,

Just to let you know that our development team has release the hotfix for the Usage Chart issue:
for Mac OS
http://download.ahsay.com/dev/hot-fixes ... +16168.zip

for Linux
http://download.ahsay.com/dev/hot-fixes ... +16168.zip

for Windows
http://download.ahsay.com/dev/hot-fixes ... +16168.zip

Please download the above, then:
1. Ensure that you are on v2.3.0.0
2. Shutdown CloudBacko Windows Services and close systemtray
3. Exxpand the file to "C:\Program Files\CloudBacko Pro"
4. Restart CloudBacko Windows Services

Then, check if the problem is resolved and let us know.

Thanks.
User avatar
nathan.ng
 
Posts: 28
Joined: Mon Nov 28, 2016 9:41 am


Return to License

Who is online

Users browsing this forum: No registered users