When starting up CloudBacko it is Stuck at "Checking License" [SOLVED]

Discuss software licensing issues here.

When starting up CloudBacko it is Stuck at "Checking License" [SOLVED]

Postby aduke » Mon Mar 21, 2016 7:24 pm

Hello,

We can no longer load CloudBacko - we are getting the splash-screen which just says "Checking License".

I have restarted the service and forced the BjW.exe app to close and then restarted the app. Still no luck.
We are using version 1.11.4.0 on Windows 2003 x86.

Please advise.

Thanks
Adam
User avatar
aduke
 
Posts: 2
Joined: Mon Mar 21, 2016 7:20 pm

Re: Stuck "Checking License"

Postby aduke » Mon Mar 21, 2016 7:28 pm

Close this ticket. The app has now loaded. Perhaps there was a temporary issue at your end?
It is working now.
User avatar
aduke
 
Posts: 2
Joined: Mon Mar 21, 2016 7:20 pm

Re: Stuck "Checking License"

Postby dredondo » Tue May 17, 2016 3:55 am

Hello,

I am having the same problem. I believe the backups are running nightly(as scheduled. I do get an email with a warning of low disk space nightly)
but when I open the software the splash screen takes like 20 minutes + to load.

Once opened if i pick any tab of the main page, it also takes about 20 minutes to respond.

I have run ccleaner, defrag, updates (windows, java, cloudbacko) and its all the same.

Suggestions?
User avatar
dredondo
 
Posts: 4
Joined: Sat Mar 26, 2016 4:40 am

Re: Stuck "Checking License"

Postby digbridge » Mon May 23, 2016 12:26 pm

Hi,

I am also experiencing this issue.

It takes a long time to open, while is displays "Checking Licence ..."

Then once it has loaded each screen tasks 20 minutes or more to open.

The behaviour has been occurring for the past couple of weeks. It was working perfectly before that for about 1 year.

Is there anything you can suggest to fix this?

Thanks
Luke
User avatar
digbridge
 
Posts: 4
Joined: Thu Mar 31, 2016 7:31 pm

Re: Stuck "Checking License"

Postby CB.Support.Manager » Tue May 24, 2016 5:47 pm

digbridge wrote:Hi,

I am also experiencing this issue.

It takes a long time to open, while is displays "Checking Licence ..."

Then once it has loaded each screen tasks 20 minutes or more to open.

The behaviour has been occurring for the past couple of weeks. It was working perfectly before that for about 1 year.

Is there anything you can suggest to fix this?

Thanks
Luke


Hello Luke,

-What version of CloudBacko Pro/Lite are you using?
-Is CloudBacko installed on Windows, Linux, or Mac OS X machine?
-Are you connecting to the internet via a proxy server?
-Can you make sure your firewall is updated to allow outbound connections to lic.cloudbacko.com on port 443 via TLSv1?
Support Manager of CloudBacko
The Most Secure Cloud & Local Backup Software
User avatar
CB.Support.Manager
Site Admin
 
Posts: 443
Joined: Wed Aug 21, 2013 5:53 pm

Re: Stuck "Checking License"

Postby digbridge » Tue May 24, 2016 6:07 pm

-What version of CloudBacko Pro/Lite are you using?
I was on V1 of CloudBackoPro. I recently inadvertently upgraded to V2 and added some VMWare licences. I read some posts about upgrading and I must say the terms and conditions confused me as well. Se la vie.

-Is CloudBacko installed on Windows, Linux, or Mac OS X machine?
I am currently on a Windows 2008 Web Server. I can migrate to another platform if that is the best solution. My alternate preference would be linux. It was working fine for a long period of time. Its a strange one, because it worked fine until the last few weeks and I did not make any significant changes to the environment. Scheduled tasks are still running, but the interface is not responsive and unusable.

-Are you connecting to the internet via a proxy server?
No

-Can you make sure your firewall is updated to allow outbound connections to lic.cloudbacko.com on port 443 via TLSv1?
Yes, I read other posts and tested the network. I did tests with telnet on port 80 and port 443

I also re-installed and spent an hour or two reading and experimenting with the config settings in .cbp folder

If this is not a known issue for you should I move to a new server and start fresh ?
User avatar
digbridge
 
Posts: 4
Joined: Thu Mar 31, 2016 7:31 pm

Re: Stuck "Checking License"

Postby digbridge » Tue Jun 07, 2016 6:54 pm

This is still an issue.

When I check the licence page it sometime shows V1 and no licences used on my local server ?

Do you have any comments? I am very worried that I cannot access my backups.
User avatar
digbridge
 
Posts: 4
Joined: Thu Mar 31, 2016 7:31 pm

Re: Stuck "Checking License"

Postby CB.Support.Manager » Thu Jun 09, 2016 1:51 pm

Hello.

Can you try the following steps:

1. Make sure you have a copy of the first and second part of your license key. Please refer to the following thread on Where can I find my CloudBacko Pro/Lite purchase license key? viewtopic.php?f=31&t=297

2. Export a copy of your settings.sys file under [Utilities]>[Ex/Import Settings]

3. Quit CloudBacko

4. Stop your CloudBacko Service under Windows [Administrative Tools]>[Services]>[CloudBacko Pro Services]?

5. Rename the C:\Users\{username}\.cbp folder

6. Startup CloudBacko and apply the license key using the following instructions viewtopic.php?f=31&t=283

7. Import your settings.sys file under [Utilities]>[Ex/Import Settings]

8. Start your CloudBacko Service under Windows [Administrative Tools]>[Services]>[CloudBacko Pro Services]?
Support Manager of CloudBacko
The Most Secure Cloud & Local Backup Software
User avatar
CB.Support.Manager
Site Admin
 
Posts: 443
Joined: Wed Aug 21, 2013 5:53 pm

Re: Stuck "Checking License"

Postby digbridge » Thu Jun 09, 2016 8:06 pm

Thank you. It worked perfectly!

This solution works 100% if you are having "Checking Licence" issues with Cloudbacko.
User avatar
digbridge
 
Posts: 4
Joined: Thu Mar 31, 2016 7:31 pm

Re: When starting up CloudBacko it is Stuck at "Checking License" [SOLVED]

Postby CB.Support.Manager » Fri Jun 10, 2016 3:05 pm

Hello

Thank you for getting back to us. Glad everything is now running smoothly.
Support Manager of CloudBacko
The Most Secure Cloud & Local Backup Software
User avatar
CB.Support.Manager
Site Admin
 
Posts: 443
Joined: Wed Aug 21, 2013 5:53 pm


Return to License

Who is online

Users browsing this forum: No registered users