License Violation [SOLVED]

Discuss software licensing issues here.

License Violation [SOLVED]

Postby cyrus » Wed Oct 28, 2015 2:28 am

I purchased one file license and was testing the vmware backup but decided not to use it and deleted the backup sets. Now I am receiving a notficiation saying the my file license has been violated and will expire soon. Do I need to uninstall the software and reinstall for this error to go away even though all the vm backup sets have been deleted? Thank you.
User avatar
cyrus
 
Posts: 3
Joined: Tue Oct 27, 2015 11:57 pm

Re: License Violation

Postby johnny.wong » Wed Oct 28, 2015 9:38 am

Hi cyrus,

You should not need to uninstall CloudBacko Pro. Can you try restarting your CloudBacko Pro service first, as it is possible for the license information is cached and still triggering the message.

If after restarting the service does not help, do you mind sending us the system logs so that we can check on this further? You can copy the log files to Dropbox, OneDrive, Google drive etc and share the link on this thread for us to download? If you prefer, you can pm me the link.

Please refer to our FAQ "Where are the CloudBacko backup and restore logs located?" viewtopic.php?f=58&t=233
Johnny Wong
CloudBacko Forum Support
The Most Secure Cloud & Local Backup Software
User avatar
johnny.wong
 
Posts: 941
Joined: Mon Feb 02, 2015 9:51 am

Re: License Violation

Postby johnny.wong » Thu Oct 29, 2015 10:25 am

Hi Cyrus,

HAd a look at the logs and cannot see any details of another backupset that could trigger the message. Do you have this license installed on any other machine? As this could also trigger the message. If you do not mind, could you PM me your full license key details? Once I have this, I will check on the server to see what the system is reporting.

For the license key, details on where to find the license key can be found here "Where can I find my CloudBacko Pro/Lite license key?" viewtopic.php?f=31&t=297
Johnny Wong
CloudBacko Forum Support
The Most Secure Cloud & Local Backup Software
User avatar
johnny.wong
 
Posts: 941
Joined: Mon Feb 02, 2015 9:51 am

Re: License Violation

Postby johnny.wong » Fri Oct 30, 2015 2:21 pm

Hi Cyrus,

Had a look at the system records and the issue is reporting that the vmhost2 backup set was a cause of the problem which started on the 22nd Oct. Now I cannot see the backup set in the recent logs, but at the same time I cannot see details of the backup set being removed.

Can you advise if this backup set has been removed? or just disabled from running any backups? If the backup set is still on the system, if you do not wish to purchase the VM Module, can you remove the backup set. Once done, please restart the CloudBacko Pro service to remove the error. Please note that CloudBacko may need up to 24 hours to update the status.
Johnny Wong
CloudBacko Forum Support
The Most Secure Cloud & Local Backup Software
User avatar
johnny.wong
 
Posts: 941
Joined: Mon Feb 02, 2015 9:51 am

Re: License Violation

Postby cyrus » Fri Oct 30, 2015 11:44 pm

Hi Johnny,

Yes, as previously stated the vm backup set has been deleted, not sure why it doesn't show in the logs. That may be an issue you may want to debug especially if it doesn't show the backup set. I will PM you a screenshot. Any idea how I can resolve this issue? Thank you.


-Cyrus
User avatar
cyrus
 
Posts: 3
Joined: Tue Oct 27, 2015 11:57 pm

Re: License Violation

Postby johnny.wong » Mon Nov 02, 2015 11:22 am

HI Cyrus,

Can you confirm if you have restarted the service? I have checked on the logs and can see when a purchase was made for CloudBacko. However, there was no restart of your service before or after the purchase. Could you restart your CloudBacko Pro service or restart the machine to clear any cache on the system that is triggering the report of the vmhost2 backup set?
Johnny Wong
CloudBacko Forum Support
The Most Secure Cloud & Local Backup Software
User avatar
johnny.wong
 
Posts: 941
Joined: Mon Feb 02, 2015 9:51 am

Re: License Violation

Postby cyrus » Tue Nov 03, 2015 1:28 am

Hi Johnny,

Yes, I rebooted the vm twice since receiving the error with no luck. Checked again this morning and the license violation seems to have cleared itself.

Please feel free to close this discussion as the issue has been resolved.

Thank you for the help.


-Cyrus
User avatar
cyrus
 
Posts: 3
Joined: Tue Oct 27, 2015 11:57 pm

Re: License Violation

Postby johnny.wong » Tue Nov 03, 2015 11:10 am

Hi Cyrus,

Thank you for the update. Glad to hear that the problem has been resolved.
Johnny Wong
CloudBacko Forum Support
The Most Secure Cloud & Local Backup Software
User avatar
johnny.wong
 
Posts: 941
Joined: Mon Feb 02, 2015 9:51 am


Return to License

Who is online

Users browsing this forum: No registered users